Logo

CS.RIN.RU - Steam Underground Community

Cool members bookmark the index page.
It is currently Saturday, 20 Jan 2018, 18:11

English | Русский




Post new topic Reply to topic  [ 7915 posts ] 
Author Message

Post Post subject: Re: Fallout 4   
Posted: Tuesday, 09 Jan 2018, 12:19   Reply with quote
Forum ghost Местное привидение
User avatar
Joined: Saturday, 30 Nov 2013, 14:56
Posts: 419
Location: Somewhere, over the rainbow..
Darkness Play3r wrote:
If your using the beta and have any official CC content it won't allow you to adjust the load order. There's lots of mention of this issue in the links you provided. Since most all of us use CC content you will still have to manage your load order through the plugins.txt file. Only user made .esl files need to be enabled the rest are always loaded and can't be unloaded if they are there.


cuz you need to use the last version of [[Please login to see this link.]] to have the good load order...Nexus Mod manager is for install, update mods, not for load order...LOOT do the job

PS: After LOOT and correct load order, just need to check with Nexus mod manager if some CC mods are disable (sometimes it's happen)..got no problems, in Fallout 4 and Skyrim SE....

_________________
Computer Spec
INTEL Core i5-4670 - 3.4 GHz / Motherboard GA-H87-HD3 - Chipset INTEL H87 - Socket LGA1150 / Ballistix TACTICAL 16 Go DDR3 PC3-12800 / SSD Interne 840 EVO 250 Go / Seagate Barracuda 7200.14 SATA 6Gb/s 1 To / GIGABYTE GeForce GTX 970 GAMING - 4 Go (Windows 10)


Top
 Profile  

Post Post subject: Re: Fallout 4   
Posted: Tuesday, 09 Jan 2018, 18:58   Reply with quote
I live here Три раза сломал клаву :)
User avatar
Joined: Saturday, 27 Apr 2013, 02:50
Posts: 1702
Location: Rock Town
Christsnatcher wrote:
Fallout_4_Update_v1.10.40.0-CS

[[Please login to see this link.]]

Notes:
  • The full game v1.10.26.0 is required for this patch!
  • Copy ALL files from the "Update" folder to your BASE game directory and run the .bat file to patch your game!



Christsnatcher wrote:
marilith wrote:
Thank you for the latest patch - have it, but will wait a bit to install it. (The last patch to 1.10 with CC I had to install, because regrettably the unofficial patch requires it...)

Question: Was the the CK updated too in the meantime, or is it still at 1.8.10.0 ?

I just downloaded the latest build of the Creation Kit and the .exe version is v1.10.15.0, so it apparently got updated, too. Here are the files for you. ;)

Fallout_4_Creation_Kit_v1.10.15.0

[[Please login to see this link.]]


Christsnatcher wrote:
^^Of course, I just came home and had a new top-priority task, lol. ;)

Fallout_4_Update_v1.10.50.0-CS

[[Please login to see this link.]]

Notes:
  • The full game v1.10.40.0 is required for this patch!
  • Copy ALL files from the "Update" folder to your BASE game directory and run the .bat file to patch your game!

Thanks

_________________
PC Rig 1
Spoiler
Intel Core i7-4770K (De-lidded) | EVGA Z97 FTW (ATX) | My case: Modded Apple Powermac G5
Silverstone SST-ST1200-G Evolution Strider Gold 1200W | Noctua NH-U12S | ASUS BW-12B1ST
OCZ Vertex 4 512GB (Win8.1) | WD 1TB VelociRaptor (OSX 10.9/10.10/10.11/10.12) | ASUS GTX 1070 Turbo Ed.
Patriot Dual Bay 2.5" SATA 3.5" drive bay for SSD | Corsair Vengeance Pro 16GB DDR3 2400MHz

PC Rig 2
Spoiler
i7-980X * EVGA X58 FTW3 132-GT-E768-KR * Cosair Vengeance 16GB DDR3 1600MHZ * EVGA GeForce GTX680 SC 2GB * WD 1TB VelociRaptor WD1000DHTZ (OS X 10.9/10.10/10.11.6/10.12.2) * Western Digital 600GB VelociRaptor (Win10) * Fractal Design Define R4 Black Pearl * ASUS BW-12B1ST 12X Blu-Ray * EVGA Supernova 1000 G2 * CORSAIR Hydro H100

Rig SOLD
Spoiler
Intel G4500 | ASUS Z170M-PLUS | Carbide 88R| PNY GTX 960 4GB
EVGA SuperNOVA 750 G1 PSU | LEPA AquaChanger 240 | LG 14x Blu-Ray | Mushkin Enhanced ECO2 512GB
HGST Travelstar 7K1000 1TB 7200 RPM | Corsair Vengeance LPX 16GB DDR4 2400MHz


Top
 Profile  

Post Post subject: Re: Fallout 4   
Posted: Wednesday, 10 Jan 2018, 01:59   Reply with quote
Advanced forumer Завсегдатай
Joined: Monday, 30 May 2016, 02:03
Posts: 212
Are the CC stuffs in op up-to-date or not?

Thanks in advance?


Top
 Profile  

Post Post subject: Re: Fallout 4   
Posted: Wednesday, 10 Jan 2018, 05:33   Reply with quote
I live here Три раза сломал клаву :)
User avatar
Joined: Saturday, 27 Apr 2013, 02:50
Posts: 1702
Location: Rock Town
Christsnatcher wrote:
Fallout_4_Update_v1.10.50.0_Hotfix-CS

[[Please login to see this link.]]

Note: The full game v1.10.50.0 is required for this patch!


Thanks

_________________
PC Rig 1
Spoiler
Intel Core i7-4770K (De-lidded) | EVGA Z97 FTW (ATX) | My case: Modded Apple Powermac G5
Silverstone SST-ST1200-G Evolution Strider Gold 1200W | Noctua NH-U12S | ASUS BW-12B1ST
OCZ Vertex 4 512GB (Win8.1) | WD 1TB VelociRaptor (OSX 10.9/10.10/10.11/10.12) | ASUS GTX 1070 Turbo Ed.
Patriot Dual Bay 2.5" SATA 3.5" drive bay for SSD | Corsair Vengeance Pro 16GB DDR3 2400MHz

PC Rig 2
Spoiler
i7-980X * EVGA X58 FTW3 132-GT-E768-KR * Cosair Vengeance 16GB DDR3 1600MHZ * EVGA GeForce GTX680 SC 2GB * WD 1TB VelociRaptor WD1000DHTZ (OS X 10.9/10.10/10.11.6/10.12.2) * Western Digital 600GB VelociRaptor (Win10) * Fractal Design Define R4 Black Pearl * ASUS BW-12B1ST 12X Blu-Ray * EVGA Supernova 1000 G2 * CORSAIR Hydro H100

Rig SOLD
Spoiler
Intel G4500 | ASUS Z170M-PLUS | Carbide 88R| PNY GTX 960 4GB
EVGA SuperNOVA 750 G1 PSU | LEPA AquaChanger 240 | LG 14x Blu-Ray | Mushkin Enhanced ECO2 512GB
HGST Travelstar 7K1000 1TB 7200 RPM | Corsair Vengeance LPX 16GB DDR4 2400MHz


Top
 Profile  

Post Post subject: Re: Fallout 4   
Posted: Saturday, 13 Jan 2018, 17:30   Reply with quote
Beginner Без звания
Joined: Saturday, 13 Jan 2018, 17:11
Posts: 1
Hi, i have fallout 4 v1.1.29.0 and i want to update it so i can install all the DLCs, which file should i download and install first? I'm a bit confused from the files that i need to download because it's a lot that i don't know which one to begin. Thanks!


Top
 Profile  

Post Post subject: Re: Fallout 4   
Posted: Sunday, 14 Jan 2018, 12:36   Reply with quote
Advanced forumer Завсегдатай
User avatar
Joined: Thursday, 23 Jun 2016, 09:32
Posts: 123
^
So I guess you have the Codex release (which is v1.1.29.0), then the first update you wanna get is "Update v1.7 incl.DLC-CODEX". It includes all previous patches and all DLC.
After that, install the following updates in this order:
Spoiler
1. Fallout.4.Update.v1.8-CODEX
2. Fallout.4.Update.v1.9-CODEX
3. Fallout 4 Update v1.10-CS
4. Fallout 4 Update v1.10.26.0-CS
5. Fallout 4 Update v1.10.40.0-CS
6. Fallout 4 Update v1.10.50.0-CS
7. Fallout 4 Update v1.10.50.0 Hotfix-CS

(the "CS" updates can be found on the first page of this thread)

_________________
Image


Top
 Profile  

Post Post subject: Re: Fallout 4   
Posted: Thursday, 18 Jan 2018, 17:15   Reply with quote
Beginner Без звания
Joined: Thursday, 18 Jan 2018, 11:16
Posts: 2
what is the password for dlc files ?


Top
 Profile  

Post Post subject: Re: Fallout 4   
Posted: Thursday, 18 Jan 2018, 17:17   Reply with quote
I live here Три раза сломал клаву :)
User avatar
Joined: Friday, 01 Jul 2016, 20:32
Posts: 2821
korhan334@outlook.com wrote:
what is the password for dlc files ?

cs.rin.ru


Top
 Profile  

Post Post subject: Re: Fallout 4   
Posted: Thursday, 18 Jan 2018, 17:23   Reply with quote
Beginner Без звания
Joined: Thursday, 18 Jan 2018, 11:16
Posts: 2
ShallowSparks wrote:
korhan334@outlook.com wrote:
what is the password for dlc files ?

cs.rin.ru

thanks but I Have 1 more question where is the dlc language pack ? I Can't see it


Top
 Profile  

Post Post subject: Re: Fallout 4   
Posted: Thursday, 18 Jan 2018, 23:10   Reply with quote
Super flooder Почетный графоман
Joined: Friday, 22 Nov 2013, 06:00
Posts: 595
Christsnatcher wrote:
Fallout_4_Update_v1.10.40.0-CS
Fallout_4_Update_v1.10.50.0-CS
Fallout_4_Update_v1.10.50.0_Hotfix-CS

Thanks for the updates my friend. ::)


Top
 Profile  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7915 posts ]  Go to page Previous  1 ... 524, 525, 526, 527, 528


Who is online

Users browsing this forum: 0Zero, Anon96, antjeu07000, AppiAppu, Bhom, Bing [Bot], BLASTER, BossBolt1317, bullwinkle, Calimer0, Couri, Crayen, daftperception, davevil, davor, dcbevil, demde, DevilRyu, Diaboliquin, dingotrader, drluke, dutitidu06, FD1, felt1, FenixSenshi, Fokkusu, forza-nsk, Gabbynaru, ganeshkaua@gmail.com, gercho2002, gheorghita4u, ghostrider93, gleeb, gmaxim, Google [Bot], grz0, gyaban7, HackerJoe, Hamish, Heka77, Hirvin, Honesty, immol, ivanfabric, jkr192, jordan199, Kekko961, KIM1686, Klon242, knabberfee, korax, kratitos, Lalinla, linnkart, LordCiceroBR, lostmyname, maberri66, mato77, mausek123456, miketmet, Nazo96, nbalive, nepovim2, Nimryel, Nityo1980, nSr, P_Leo, padamukk1max, peshooo, pikusp, poopman2004, Prdelak123, Pwent, rafsimons420, rajadan, rissei, Sairento, SAMSONLOLWIN, Searry, sept, snajdy, somedaco, SonofSam, Strajder69, theblackside, TisJustAScratch, torrasque01, Vlastinek, W4TCHD0GE, WhiteBlack90, winterSun, worstcase, xAltengardx, xef6, xZinnia, ZeusFx, zzz666 and 60 guests


Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum




Powered by phpBB® Forum Software © phpBB Group