Logo

CS.RIN.RU - Steam Underground Community

Make sure the URL in your address bar starts with the correct domain!
It is currently Tuesday, 25 Sep 2018, 00:48

English | Русский




This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 
Author Message

Post Post subject: Big Red ERROR word in Source SDk hammer for some entities   
Posted: Friday, 20 Aug 2010, 04:58   Reply with quote
User Редкий гость
Joined: Thursday, 05 Mar 2009, 21:08
Posts: 23
Hey guys,
well recently I came across this problem, that whenever I place info_start_player or few other entities(Info_node, NPC_zombine etc) on a brush in Source SDk Hammer editor, I see a Big Red ERROR word instead of that yellow freeman....or respective other entities. I had used and worked before with hammer....but never faced such problem.
See some screens:
[[Please login to see this link.]]
This is info_start_player

[[Please login to see this link.]]
This are few other entities....but some are visible.
If I run such map...it runs without problem....just that I can't see this things in Hammer.
Look in this example:
[[Please login to see this link.]]
Thats a npc_zombine and npc_fastzombie_torso in a map
[[Please login to see this link.]]
and this is after rendering and playing the same map.

So can anyone please tell me what is this problem. I have 100% complete GCF files of HL2, EP1, EP2, CSS....and I can run this games properly on steam.
I recently used some high definition models of fakefactory cinematic mode.....but afterwards I removed it....so no harm done there. I also refreshed the SDk content....but same problem exist.
Just can someone please give me a screen of model viewer browse folder....it seems like I am missing some files and folders. But how can this happen in packed GCF, I didn't modified any GCF.
If anyone knows the problem's solution please reply. OR suggest me which GCF should I re download so I can solve this problem. :)
Thanks.

-- Edit --

Come on guys....at least tell me which files should I re-download, to solve this problem.....please. :?


Top
 Profile  

Post Post subject: Re: Big Red ERROR word in Source SDk hammer for some entitie   
Posted: Monday, 30 Aug 2010, 07:06   Reply with quote
User Редкий гость
Joined: Thursday, 05 Mar 2009, 21:08
Posts: 23
Well the problem is now gone. Can't say how....but maybe, yesterday I changed my Steam memory patcher from SteamUp to iSteam...and now I can see the models as it should be instead of a big red ERROR...:) I don't know was that the reason...but somehow the problem is solved.

But no one replied to this topic :((
All is well which ends well... ::D
Thanks anyway ;;)


Top
 Profile  
Display posts from previous:  Sort by  
This topic is locked, you cannot edit posts or make further replies.  [ 2 posts ] 


Who is online

Users browsing this forum: No registered users and 0 guests


Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum




Powered by phpBB® Forum Software © phpBB Group